質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

ライセンス情報の更新に失敗しました(8)

【問題が発生したソフトウェア名とバージョン】Cubism Editor 3.2.00
【ご利用のPC環境】macOS HighSierra 10.13.4

一年一括契約でライセンス認証済の少し前のバージョンのCubism Editor 3を起動したところ、
ライセンス認証を求められました。
ライセンスキーを入力すると、
ライセンス情報の更新に失敗しました(8)
と表示されてしまいPRO版として使用できません(試用期間終了と表示されてしまいます)

バージョンの問題かと思い、アンインストール→最新版(Cubism Editor 3.2)をインストールしましたが、
全く同じ症状で作業が保存できません。

最近OSのバージョンアップを行ったのでそれが関係しているのでしょうか?
よろしくお願いいたします。

コメント

  • djmmhw様

    ご連絡ありがとうございます。
    Live2D スタッフのyagiと申します。

    この度はライセンス認証ができないとのことでご不便をおかけしており、大変申し訳ございません。
    ライセンス認証に関するお問合せでは、購入時の情報をお伺いする可能性がございます。
    そのため、大変恐れ入りますが、以下のサポートメールよりお問合せをお願いいたします。
    http://www.live2d.com/ja/contact/contact_form

    個人・法人どちらか該当する方を選択の上、
    ライセンスに関するお問い合わせにチェックを入れてお問い合わせください。

    お手数おかけして申し訳ありませんが、何卒よろしくお願いいたします。
Sign In or Register to comment.