質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

[質問]SDK切替がSDK3.0しか選択できない件

SDK切替がSDK3.0しか選択できませんが、仕様でしょうか?
下記手順を実施しましたが、SDK3.0しか選択できませんでした。

[手順]
1.SDK切替を押下する

[結果]
選択リストにSDK3.0のみ表示される

[環境]
OS:Win10 x64
Cubism:ver3.0.01

[関連資料]
ツールバーについて
①SDK切替
http://docs.live2d.com/cubism-editor-manual/toolbar/

コメント

Sign In or Register to comment.