質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

Cubism SDK 2の不具合はもう修正されない?

お世話になります。

掲題の件について質問させて頂きたいのですが、
以前にCubism SDK 2の不具合を何点かコミュニティ上で報告させて頂いたのですが、
Cubism 3公開にあたり、これらのCubism SDK 2の不具合は、もう基本的には修正されないものとみて問題ないでしょうか?

また、SDKライセンス契約に「SDKサポート(オプション)」がありますが、
このオプション契約を行うと、Cubism SDK 2の不具合を優先的に修正して貰えたりするのでしょうか?

以上です。よろしくお願いします。

コメント

  • Cubism 3.0がまだまだ不安定な現状の中、しばらくは業務利用されるCubism SDK 2を
    安定確実なものとして使えるようにして頂きたいと思います
  • @gama55 さん
    @Tea_Alice_x さん

    現在は3.0の開発に注力しているため、2.1を新たに更新する予定はございません。
    2.1以前のバージョンにつきましては、基本的には既にLive2D Cubismを使用していただいている
    企業様からの保守に限り受け付けており、有償によるサポート等も企業様からのみとしております。

    おっしゃる通り、3.0はまだ不安定な面もございます。
    だからこそ、2.1を保守するために労力を割いてしまい、その結果3.0の開発が疎かになっては本末転倒です。
    ご不便をおかけしますが、ご理解の程よろしくお願い申し上げます。
  • y_a_s_(Dev Staff) 様

    ご回答ありがとうございます。
    了解しました。
Sign In or Register to comment.