質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

フェイスリグに自作モデルを入れても表示されません。アイコンは「?」でアバターは非表示

Facerig+Live2Dを購入し、自作モデルをファイルにして\Steam\SteamApps\common\FaceRig\Mod\VP\PC_Common\Objectsに入れたのですがキャラが居ない状態です。
フェイスリグ上でキャラを確認すると「?」マークアイコンになっていて横に「no description」と表示され、選択してもキャラが表示されません。

「アプリケーションキャッシュの整合性」を押しても変わりません。

前のバージョン「previousversion~」に戻してファイルを入れ直してもかわりません。
最新バージョン「nextversion」でも変わりません。

ファイル名に日本語の名前も使っていません。

フェイスリグを削除し再ダウンロードしても同じでした。

原因がわかる方いらっしゃいましたらよろしくお願いいたします。PCのスペックが低いと起こる現象の可能性はありますでしょうか?動かないことはありそうですがアバターが全く表示されないとは考えにくいです。
Tagged:

コメント

  • edited 03/25
    Facerigが正常かの確認
    ・FaceRig添付のLive2Dモデルは正常に表示され動くか?
    ・スチームのワークショップにあるモデルは動くか?
    どちらも動くならFaceRigは正常です

    次に、自作モデルの名前の統一、ファイル構成はあっているか?
    http://forum.live2d.com/discussion/354

    mocなら、自作モデルをLive2DViewerに入れて正常に表示され動くか?
    \VP\PC_CustomData\Objects の方へ入れてみて表示されるか?

    moc3は、最近使えるようになりましたが、書式が公式発表されておらず不明
    自力で解決できる人以外は、まだ使わないのが良いです。

  • ご回答ありがとうございます。
    ファイル名は画像のように統一していると思います。

    FaceRig添付のLive2Dモデルは正常に表示され動きます。スチームのワークショップにあるモデルを入れると正常に動きます。
    おそらくFaceRigは正常です。

    自作モデルをLive2DViewerに入れて正常に表示され動きます。

    \VP\PC_CustomData\Objectsにファイルを入れても表示されません。

    自作アバターのアイコンを選択するとごく短いロードが入って、背景だけの画面になる、アプリが固まるなどは無い状態です。

    原因がわからず困っております。
    よろしくお願いいたします。
  • フォルダが2重になってると起こる現象に似てます
    こんな感じ \VP\PC_CustomData\Objects\scan\scan\上記のファイル構成
    普通は   \VP\PC_CustomData\Objects\scan\上記のファイル構成

  • ありがとうございます!デスクトップからドラッグして入れてるのが原因みたいでした。正常に表示されていた時はデスクトップに移さず直接入れていたので!
    気付きませんでした!感謝です!
Sign In or Register to comment.