質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

Facerigで、Q~Yキーでアニメーションが再生されない

はじめまして。まとりえると申します。
分かる方がいれば、教えて頂きたいのですが、以下問題をあげます。

【問題】 2018.04.17
FaceRig上で、自作のLive2Dモデルを動かしたのですが、
Q~Yキーにアニメーションを割り当てて、キーを押したのですが、
アニメーションの再生がされません。

【状況】
・カスタム動作を有効はON(なので、Z~Vキーは反応します)
・モデルは、2.1用で書き出し
・モーションも、Cubism 3.1.04のアニメーターから、2.1用(.mtn)で書き出し
・一度Live2D Viewerで、上記.mocファイルを読み込んだ後、モーションファイルを追加してから、
.jsonファイルを再度書き出ししてます。
・.cfgファイル1行目に、set_special_action_anim C3PO_robo 'motion1.mtn' 1 を記述(きゃら名は、C3PO_roboで統一)
・「motions」フォルダに、motion1.mtnを入れています。

このような状況なのですが、Facerig上で、Qキーを押しても、アニメは再生されず、困っております。
(Live2D Viewer上では、アニメーションの再生はされました。)
同じような状況、また解決された方などいますでしょうか?

検索やスレッドを探してみたのですが、特に見当たりませんでした。
もし分かる方がいれば、ご教授頂けると幸いです。
よろしくお願いします。

まとりえる
Tagged:

コメント

  • 全体のフォルダ名、.cfgファイル名はどうなってますか?
  • xsinryux_xさん

    すみません!先程コメント確認させて頂きました。
    ご連絡遅くなってしまい、ごめんなさい。

    全体のフォルダ名は「C3PO_Model」
    .cfgファイルは、「cc_C3PO_robo.cfg」になっています。
  • xsinryux_xさん

    ※連投失礼いたします。

    ご指摘頂きありがとうございます。
    全体のフォルダ名も「キャラ名」=C3PO_roboに統一しないといけなかったのですね..。
    初歩的なミスでした。。><;

    先程、無事アニメーションが再生されました!
    解決できましたのでご報告いたします。

    ありがとうございます!

    まとりえる
  • 解決してよかったです、返答1行で解決とか自分でも怖い
Sign In or Register to comment.