質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

起動できません

CubismEditor3.1.04
Windows10
昨日までは正常に使用できたのですが、
「起動時にエラーが発生しましたお手数ですがサポートにお問い合わせください」というのが出ます

コメント

  • miko様

    ご連絡ありがとうございます。
    Live2D スタッフの虹子と申します。

    このたびはCubism Editor 3が起動できないとのことでご不便をおかけしており、誠に申し訳ございません。

    電子署名の更新が行われたために正しく起動できない可能性がございます。
    お手数ではございますが、Cubism Editor 3をアンインストールし、下記のサイトより最新版をダウンロードの上、再度インストールをお試しください。
    http://cubism3.live2d.com.s3-website-ap-northeast-1.amazonaws.com/

    なお、電子署名の更新を行ったCubism Editor 3は現在一部のバージョンのみの公開となっております。
    他のバージョンをご希望の場合には別途お問い合わせください。

    解決しない場合やご不明な点がございましたらお知らせください。
    何卒よろしくお願い申し上げます。
Sign In or Register to comment.