質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

Animator(ver. 2.0.01_1)で32bit版が起動できない

edited 3月 2015 in Cubism Editor 2.1
Live2D初心者です。宜しく御願いします。

つい先日ver. 2.0.01_1 Mac最新版をインストールしました。
Animatorにて動画の書き出しが32bit版のみとの事でしたので、アプリケーションフォルダから32bit版を起動するも、64bit版が立ち上がります(むろん動画の書き出しもできませんでした)。チュートリアル等で調べ、java6、QT7もインストールし、試行錯誤しましたがダメでした。

旧ヴァージョン ver. 2.0 (2) をインストールしたところ
32bit版が普通に起動しましたので、現在そちらを使用しております。

最新版にアップしたいのですが、自分に問題があるのでしょうか?

MacBook pro retina
OS 10.9.5 を使用しています。
Sign In or Register to comment.