質問は基本的に1スレッドにつき1つの内容でお願いします。

お問い合わせの際は下記の情報を明記をお願いいたします。

▼ソフトウェアに関するご質問の場合

・【問題が発生したソフトウェア名とバージョン】(例:Cubism Editor 3.1.02、Euclid Editor 1.2.0 など)
・【ご利用のPC環境】例:Windows10、macOS HighSierra など
・【グラフィックボード】例:GeForce GTX 950M など
・【メモリ】例:8GB
・【原画(イラスト)を制作したソフトウェア】例:Photoshop , CLIP STUDIO , SAI など
・【問い合わせ内容がわかるスクリーンショットまたは動画】

---------------------------

▼SDKに関するご質問の場合

・現象の再現を行い検証させていただきますので、再現する最小のプロジェクトのご提供か、再現するまでの手順
・使用したSDKのバージョン

【教えてください】必要なJavaのバージョンについて

live2Dの導入を試みているのですが、いろいろ環境不備が出てきてなかなか実際に使用するところにいたりません…。はじめて起動させたとき、写真のようなメッセージが出たのですが、適正なJavaのバージョンが分かりません。どなたか、詳しい方おられましたらご教授お願い致します。

現在の使用環境は
Windows10(64bit)
intel core i7 (3.3Ghz)
メモリ16GB
です
Sign In or Register to comment.