ようこそ!

初めてですか? 参加するには、どちらかのボタンをクリックしてください!

【Live2D Creators Circleのご案内】
Live2Dでは現在、業務をお手伝いしていただけるユーザーの方々を募集しています。
もし、ご興味がありましたら下記URLより詳細をご確認ください。
https://goo.gl/0oBmkq
Live2Dの様々な情報をお届けするリアルイベント「alive 2017」参加応募受付中!

Live2Dを使ったゲームタイトルを持つ企業による開発秘話のセッションなど
さまざまなコンテンツを用意しています!

初心者の方も経験者の方も参加可能ですので、ぜひ一度特設サイトをご覧ください。
(応募期限2017/11/12まで)

詳しい募集要項はこちら↓↓

特設サイト:http://alive2017.live2d.com/ 

Can't copy & paste my element

Hi,
I'm modeling a character.
When I want to copy and reflect my character's eye,I can't copy the finished eye.
I don't know why
even other element doesn't be copied ,too.
Does anyone have same problem?

version: MAC 3.0.01
computer:MACBOOK PRO
system:Sierra 10.12.1

コメント

  • @o500123456789

    Please select multiple objects.

    Thanks,
  • It's still can't be copied and pasted.
    I tried this many time!
    one object , many objects, 曲面
    I still can't duplicate them.

    I also tried this in cubism v2(win), and I can duplicate them.

    the trial version of Cubism3 in windows have trouble to open! so this version I didn't try that

    Mac version have another problem that when i select object in"Parts"window, it's really lag. like app crash.
    could you fix that?
  • Hi @o500123456789

    In this version of Cubism, the copy shortcut ONLY work when you select object on Canvas.
    If you select object via Parts palette or Deformer palette you need to use menu command for copy [edit>copy] and paste using shortcut

    In your case, if you want to copy complete eye with deformer,
    you need to select the parent / child deformer plus the eye ArtMesh manually on deformer palette, then go to Edit-> Copy.
    after that you can use shortcut ctrl+v to paste it.
Sign In or Register to comment.