【Mac各機種への対応状況について】
現在、Cubism EditorはApple M1チップ搭載機種には対応しておりません。
詳細は 動作環境 をご参照ください。
関連するお問い合わせへの対応はこの文章をもって代えさせていただきます。
また、Cubism SDKは現在公開中の製品全てにおいてApple M1チップ搭載機種及びmacOS 11.0 Big Surには対応しておりません。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

Cubism Editor 3.3がインストール出来ない

インストーラーは間違いなく3.3ですが起動すると以前のバージョン(3.2.07)になってしまいます。

【PC環境】mac osMojave

コメント

  • inko 様


    お問い合わせ誠にありがとうございます。
    Live2Dスタッフのenokoでございます。

    この度はご不便をおかけしており誠に申し訳ありません。
    3.2.xから3.3.xにアップデートの際は、上書きされず別フォルダにアプリケーションが追加される仕様です。
    そのため、おそらくDockなどにある3.2.07のショートカットをそのまま起動されている状態ではないでしょうか?
    アプリケーションフォルダに3.3.00のフォルダがあるかどうかをご確認くださいませ。

    今後共変わらぬお引き立ての程宜しくお願い申し上げます。
    inko
  • おっしゃる通りでした。ご丁寧にどうもありがとうございます。live2dとっても楽しいです。これからもよろしくお願いします。
コメントするにはサインインまたは登録して下さい。