Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

こちらのパソコンは動作環境を満たしているでしょうか?

03/18編集されました 一般

Live2Dを使うために、新しくパソコンを購入しようと考えています。
ただ、極力お金をかけたくないので、安めのものを購入しようとしていて、
そのパソコンが、動作環境を満たしているのかどうかがわかりません。

パソコンの仕様を添付しますので、こちらのパソコンが使用可能かどうか教えていただけますでしょうか?
ちなみに、私が調べられた範囲ですと、メモリやCore i51035に関しては、悪くなさそうだと考えています。

ただ、特にGPUに関して、動作環境を満たしているのかどうかが分かりません。
(単純に、数字で比較できないので。)

安物といってもそれほど安くもないので、添付のパソコンが動作環境を満たしているかどうか教えていただけますでしょうか?

よろしくお願いいたします。
タグ付けされた:

コメント

  • 画面サイズとバッテリーからノートパソコンですね
    内蔵GPUだとダメな事が多いですね
    グラフィックボード付きのゲーミングノートがいいかも
    nagao
  • コメントありがとうございます。
    はい。2 in 1のノートパソコンになります。
    パソコンにあまり詳しくないので、よくわからないのですが、ノートパソコン=内蔵GPUと言うことになるんでしょうか?
    あと、「グラフィックポート付きのゲーミングノート」って、10万は超えますね?
    出来るだけ安いのがいいんですけど。。。
  • 少し調べたらゲーミングノートは12万超えが多いですね
    ノートパソコン=内蔵GPUですね  ゲーミングノートはグラフィックスとしてGeForce® GTX 1650 とか積んでますね
    持ち運びや移動出来ませんが箱型の据え置きタイプは同じ性能で安いですね
    中古で箱型のCPU i7 Win7の買って、Win10を入れてグラボGTX 1650とか追加するとかすれば
    数万円で済むかも
    nagao
  • なんだか難しいですね。。。
    あまりパソコン詳しくないので、必要な動作環境が複雑になるとやっていけるか不安です。。。

    ネットでいろいろ調べていたら、Editor 4は分かりませんが3になるといろいろ不具合があって、
    「動作環境を満たしていてもOpenGLが1.1に戻って動かなくなるから、対処としてWindows10を7に戻して新しいなんとかをインストールする。。。」みたいな書き込みもあって、パソコンの中身を調べていじらなければいけないようですよね。
    何万も掛けて結局動かせなかったらクソですよね。。。

    2.1なら問題なさそうなのに。。。パソコンのスペックもそんなに高くなくて良さそうなのに。。。
    2.1をダウンロードさせて欲しいです。。。
  • 03/19編集されました
    表のDLから2.1版が消えているのに今気が付きました
    でも裏にあった
    http://sites.cybernoids.jp/cubism-editor2/download
    nagao
  • おおーーーーー!!
    ありがとうございます!!!
    こちらならもしかしたら一通り使えるかな?

    ちなみに、やけくそで今、試しに手持ちの、操作環境を満たしてないパソコンに
    最新版インストール(でも、ページを進めたらpro版のお試しの無い『FREE版』というものがあったので、
    そちらなら2.1に近いのかなと思って、そちらをインストール)してみたところです。
    とりあえずpsdデータは入れらて、眉とかを選択して動かす事はできました。

    こちらで少し試してみたほうがいいと思われますか?
    それとも、こちらを削除して、教えていただいた2.1版をダウンロードした方が良いと思われますか?
    ご意見伺えると嬉しいです。


  • 03/19編集されました
    2.1版からだとトライアル(無料でフル機能42日使える)を3回(2.1版 3.3版 4.0版)出来てお得で面倒がないですが、
    操作や画面構成を再度3.2版や4.0版で覚えなおすのが面倒なら最新がいいかも
    画面配置や色合いなど変わりますが作業手順とか基本は変わらずです
    nagao
  • その都度トライアル期間が使えるんですね!
    勉強になります!
    何度もご丁寧に教えてくださり、大変ありがとうございます!

    ・・・ただ、古いパソコンなので、フル機能は逆に避けたほうがいいかもですよね?
    新しくパソコン買ってもダメな可能性があるので、とりあえず
    今のパソコンで4.0のFREE版を試して、ダメなら2.1版を試して。。。
    それでダメならまたパソコン検討しようと思います。

    ありがとうございました!!!
  • 追伸
    すみません、別コメントのほうのリンクを拝見して
    思い出したのですが、
    「Facerigで使いたい」なら、4.0版よりも2.1版のほうが問題無くできて良いんでしょうか?
    3.3版よりは2.1版のほうが良いようではありますが、4.0版ででもでしょうか?

    であれば、4.0のFREE版をアンインストールして2.1版を入れ直そうかな。。。と思いまして。
  • 03/19編集されました
    まず、フリー版(無料版)は作成出来る規模とか機能に制限をかける事で無料にしてます
    トライアルではその制限なく有料版と同じようにフル機能で使えるだけです

    2.1版は1本道で間違えようがなく完成   3.3版4.0版はいろいろ分かれ道があって大変 
    http://live2d.wiki.fc2.com/wiki/作成に使用するLive2Dのバージョン

    まずは2.1版のフリー版状態でLive2Dを知り慣れて、制限に不足を感じたらトライアル開始して存分に作り、
    トライアルが終わった42日後に、さらに3.3でと進むとかなりお得というかかなり無料で出来る感じ
    さらにパソコンを買い換えたらまら2.1のトライアルがまた出来るの繰り返し

    フリー版状態での工夫
    http://live2d.wiki.fc2.com/wiki/Live2D無料で使う、Facerig用パラメータの検討
    nagao
  • > トライアルがまた出来るの繰り返し

    トライアルの繰り返し(笑)

    > 2.1版は1本道で間違えようがなく完成   3.3版4.0版はいろいろ分かれ道があって大変

    やっぱりそうなんですか。。。
    じゃあ、4.0FREE版をアンインストールして、
    > 2.1版のフリー版状態でLive2Dを知り慣れて、制限に不足を感じたらトライアル開始
    が良いようですね!!

    ありがとうございました!!
    本当に助かりました!!

    教えていただいたリンクの記事も読ませていただきますね!

    ありがとうございました!!!
    xsinryux_x
コメントするにはサインインまたは登録して下さい。