【各最新OSの対応状況について】
現在、Cubism Editor及びCubism SDKはWindows 11 及び macOS Monterey には対応しておりません。
今後のアップデートにて順次対応予定ですので対応までお待ち下さい。

【Mac各機種への対応状況について】
現在、Cubism EditorはApple M1チップ搭載機種には対応しておりません。
詳細は 動作環境 をご参照ください。
関連するお問い合わせへの対応はこの文章をもって代えさせていただきます。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

live2dにて作成したモデルをfacerigで開けない

初めまして。失礼します。

live2dにて作成したモデルをfacerigで開けません。
基本的な部分(書き出し設定、ファイル名の設定、ファイル格納場所など)は自力で確認して問題無い状態にしたのですが、
facerigにてこのデータを開こうとすると
「This program requires at least OpenGL 2.0, Your video hardware noes not support OpenGL 2.0,
please update your drivers or change yourvideocard.」
と出てきて落ちてしまいます。

自分のPCの状態をOpenGLチェッカーを用いて調べてみたところ、

Vendor:Intel
GPU:Intel(R) UHD Graphics 630
OpenGL ver 4.6.0 - Build 27.20.100.8476

と表示されました。
少なくともOpenGLは2.0以上にはなっているはずなのですが、
なぜかまともに開いてくれる気配がありません。

大変恐縮ではございますが、
どなたかわかる方がおられましたらご助言頂けないでしょうか。
何卒宜しくお願い致します。



コメントするにはサインインまたは登録して下さい。