【各最新OSの対応状況について】
現在、Cubism Editor及びCubism SDKはWindows 11 及び macOS Monterey には対応しておりません。
今後のアップデートにて順次対応予定ですので対応までお待ち下さい。

【Mac各機種への対応状況について】
現在、Cubism EditorはApple M1チップ搭載機種には対応しておりません。
詳細は 動作環境 をご参照ください。
関連するお問い合わせへの対応はこの文章をもって代えさせていただきます。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

Cubism Editor 3 → Cubism Editor 4 ファイル移行

【問題が発生したソフトウェア名とバージョン】Cubism Editor 4 modeller 体験版
【ご利用のPC環境】Windows10

Cubism Editor 4リリースおめでとうございます。
個人的にはマスク反転機能がとても楽しみなのですが…

今Cubism Editor 3で作っている最中のモデルファイルがたくさんあるので、それをごっそりCubism Editor 4に移行さ施用と思っているのですが、Cubism Editor 4(モデラー)でCubism Editor 3で作ったcmo3ファイルを読み込んで、マスクの反転をクリックすると

  マスクの反転はCubism4.0以降でのみ利用できます。モデルのターゲットバージョンをご確認ください。

と出ます。

Cubism Editor 3 も Cubism Editor 4もどちらもファイル形式はcmo3のようですが、Cubism Editor 3で作ったcmo3ファイルでマスクの反転機能を使うことはできないのでしょうか?


コメント

コメントするにはサインインまたは登録して下さい。