【macOS 11.0 Big Surへの対応状況について】
現在公開中のCubism Editorは、以下のバージョンではmacOS 11.0 Big Surには対応しておりません。
・Cubism Editor 4.0.07 beta 以前のバージョン
上記バージョンでは正常に動作できない可能性がありますので、OSのアップグレードをお控えいただくか、【Cubism Editor 4.0.07 正式版】をご利用いただきますようお願いいたします。
関連するお問い合わせにつきましては、この文章をもって代えさせていただきます。
Cubism SDKにつきましては、現在公開中の製品全てにおいてmacOS 11.0 Big Surには対応しておりません。
現在対応検討中となりますが、対応バージョンや時期につきましては改めてお知らせいたします。

またApple Sillicon版のmacにつきましても、全てのCubism 製品において対応しておりませんのでこちらも合わせてご了承ください。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

物理演算を設定しても保存されない

閲覧ありがとうございます。
えるふぁと申します。

Live2D Cubism Editor 3.3.03 PRO版でモデルを作り、
物理演算を設定しましたが、その物理演算が設定されていないことになります。
画像の赤矢印の部分です。

タブから頭入力などを選んだあと、読み込みと上書き保存を押しています。
それにもかかわらず、物理演算の画面を閉じる→再度開くと画像のように空欄になります。

以前まで同じバージョンのLive2D Cubism Editorを使用しモデルを作っていましたが、
その時(1、2カ月ほど前)はこのようなことは起こりませんでした。
当時と変わったことといえば、PCを更新したくらいです。
(申し訳ありませんが、当時のPCのバージョンは覚えておりません)

また、PCの再起動も試しました。
最新のLive2D Cubism Editor 4.0で問題のファイルを開き試してみましたが、同様の問題が起きました。
メインで制作したのは3.3.03の方ですのでこちらに質問させていただきました。

お手数ですが、解決方法や案などございましたら教えてくだされば嬉しいです。
よろしくお願いいたします。
以下現在のPC環境についてです。

・【問題が発生したソフトウェア名とバージョン】Live2D Cubism Editor 3.3.03 PRO版
・【ご利用のPC環境】Windows10
・【機種名】NG-im610
・【グラフィックボード】GeForce GTX 1060 3GB
・【CPU】例:Intel(R) Core(TM) i7-8700
・【メモリ】16.0 GB
・【原画(イラスト)を制作したソフトウェア】CLIP STUDIO PAINT

コメント

  • CPUの欄、例文の例の文字を残したままになってしまいましたが、内容は私のPCのものに書き換えております。
    申し訳ありません。
  • はじめまして 鍋丸と申します

    現在、プリセットの名前の項目は物理演算の起動後は常に空欄になる仕様のようです
    (プリセットを毎回設定した事がなかったので特に気にならずに使っていました、いわれて気が付きました…)
    プリセットを使用し物理演算に設定された情報は、プリセットの上のグループ名のところに各出力項目に分かれて保存されているはずなので、そちらのデーターは無事に保存されておりますでしょうか?
    えるふぁ
  • はじめまして。
    鍋丸様、ご返信ありがとうございます。

    そういった仕様という事で改めて確認させていただきましたが、
    物理演算に設定した情報自体は正しく保存されているようでした。
    振り子の設定も保存されていましたし、物理演算画面右のプレビューでは正しく動いておりました。

    最終的にFaceRigで動かすため、FaceRig上でおかしな部分がないか、
    Live2Dの物理演算画面と行ったり来たりの確認を取っておりました。
    質問させていただいた当時、Live2D側で設定したはずの物理演算が、FaceRig側で反映されていないという状況でした。

    「Live2D側で設定したはずの物理演算が、FaceRig側で反映されていなかった+Live2Dのプリセットの名前が空欄になるという仕様」
    という状況になった結果、
    「設定したものが保存されていないからLive2Dのプリセット名が空欄になる→Live2Dが原因」
    と思いご質問するという形に至りました。

    何故FaceRig側で、Live2Dで設定した物理演算が反映されないのか未だ分かりませんが、
    (全て反映されないのではなく、一部だけ反映されないままです)
    仕様という事でしたら、私の設定方法に問題がある可能性が高いと思いますので、
    また何か分かりましたら書き込ませていただきます。

    FaceRigを使用していることなどを最初から書き込めばよかったですが、その部分抜けており大変失礼いたしました。
    重ねてになりますが、ご返信いただけて助かりました。
    ありがとうございました。
    鍋丸
コメントするにはサインインまたは登録して下さい。