新しいLive2D公式コミュニティ(日本向け)が公開されました!
ぜひご利用ください!
Live2D公式コミュニティ

■このコミュニティの今後について
このコミュニティ(forum.live2d.com)につきましては、しばらくの間新コミュニティと並行して運営しますが、2022年内を目処に閉鎖する予定です。
閉鎖時期や内容については決定次第お知らせいたします。
海外向けコミュニティについては変更ございません。
【各最新OSの対応状況について】
Cubism Editorは 4.1.02 正式版以降でWindows 11 及び macOS Monterey に対応しております。ぜひ最新版をご利用ください。
※macOSをお使いの方でOSアップデートする際は必ずCubism Editorのライセンスを解除してください。
Cubism EditorをインストールしているmacOSをアップグレードしたい
Cubism SDKについては各SDKのREADMEまたはNOTICEをご確認ください。

【Mac各機種への対応状況について】
現在、Cubism EditorはApple M1チップ搭載機種には対応しておりません。
詳細は 動作環境 をご参照ください。
関連するお問い合わせへの対応はこの文章をもって代えさせていただきます。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

ウィンドウ表示が化ける

こんにちは、本日からlive2Dを使い始めたシェスティンと申します。
だいぶいろいろできそうで楽しみです。
しかし、早速困ってる症状がありますので、相談させてください。

パラメータ編集などの別ウィンドウを表示すると、ウィンドウ内の描画がおかしくなってしまうのです。
マウスカーソルを動かすと追従するようにおかしくなっていきます。
項目自体はあるようなので一応作業はできるのですが、まだ昨日などがよくわかっていない段階なので少しつらいです。
何か、起きないようにする対応策などはありますでしょうか。

スクリーンショットを張っておきます。
環境はwin7sp1です。OSを入れなおしたばかりなのでアプリなどはほとんど入ってない状態だと思います。
お手数ですが、よろしくお願いいたします。


コメント

  • シェスティンさん

    おそらくソフトの描画処理が追いついてないのかもしれません。
    メモリやGPUはどのぐらいのものを使っているか教えて頂けますか?
    また、メニューから[ヘルプ] - [ログを開く]で開いたログを見せて頂けると原因が特定できるかもと思います。
  • GPU Radeon R7 370 VRAM4G
    メモリ 8G DDR3
    CPU i5 2500k
    です
    ログは夜に張ります
  • 横から失礼します。

    私も以前同様の症状が現れたことがありました。
    当方の環境の場合、Windowsアップデートやグラフィックドライバの更新を行い最新の状態にしたところ再現しなくなりました。


    CPU:i7-4930K
    GPU:GeForce GTX770
    メモリ:64GB
    以上のようなの環境でも同様の症状が現れていたのでスペックは関係ないかと思います。
  • ただいまwindows updateを行ったら直りました。
    OS入れ直しの際にFrameworksの更新が残っていたようです。
    お騒がせいたしました。

    naotaroさん hatyatiさん ありがとうございます。
  • 解決してよかったです!
    すいません、hatyatiさん情報ありがとうございます!
コメントするにはサインインまたは登録して下さい。