【macOS 11.0 Big Surへの対応状況について】
現在公開中のCubism Editorは、以下のバージョンではmacOS 11.0 Big Surには対応しておりません。
・Cubism Editor 4.0.07 beta 以前のバージョン
上記バージョンでは正常に動作できない可能性がありますので、OSのアップグレードをお控えいただくか、【Cubism Editor 4.0.07 正式版】をご利用いただきますようお願いいたします。
関連するお問い合わせにつきましては、この文章をもって代えさせていただきます。
Cubism SDKにつきましては、現在公開中の製品全てにおいてmacOS 11.0 Big Surには対応しておりません。
現在対応検討中となりますが、対応バージョンや時期につきましては改めてお知らせいたします。

またApple Sillicon版のmacにつきましても、全てのCubism 製品において対応しておりませんのでこちらも合わせてご了承ください。
Cubism 製品のマニュアル・チュートリアルはこちら
 
Cubism Editorマニュアル    Cubism Editorチュートリアル    Cubism SDKマニュアル    Cubism SDKチュートリアル

Cubism 4 Editor

Live2D Cubism 4 Editorについてはこちら

ディスカッションリスト

ディスカッション
~さんにより開始されました
返信
ビュー
一番最近のコメント
1
62
6
74
29
600
1
37
5
116
1
38
8
130
4
76
3
465
3
73
2
36
0
77
1
86
1
49
3
123
2
43
3
56
1
46
2
37
5
109
2
117
2
303
4
357
2
138
2
96
1
38
1
52
7
127
2
66
7
162